image de Noêl
Résultats de 1 à 10 sur 10

Sujet : Impossible de créer 1 nouveau sujet

  1. #1
    Version
    vB 4.2.2
    Inscrit
    mars 2009
    Localisation
    Alger
    Âge
    57
    Messages
    182
    Pouvoir de réputation
    6

    Par défaut Impossible de créer 1 nouveau sujet

    Bonjour
    je viens de procéder au transfert de mon forum sur un autre hébergeur, tout s'est bien passé, sauf que lorsque je crée un nouveau sujet, il y a l'erreur suivante qui s'affiche:
    Code:
    Database error in vBulletin 3.8.7:
    
    Invalid SQL:
    
                SELECT thread.threadid, MATCH(thread.title) AGAINST ('Oumayr Ibn Sa’d Al Ansari et Omar Al Farouk [5ème Partie]') AS score
                FROM thread AS thread
                
                WHERE MATCH(thread.title) AGAINST ('Oumayr Ibn Sa’d Al Ansari et Omar Al Farouk [5ème Partie]')
                    AND thread.open <> 10
                    
                    
                LIMIT 5;
    
    MySQL Error   : Can't find FULLTEXT index matching the column list
    Error Number  : 1191
    Request Date  : Monday, September 26th 2011 @ 05:29:03 AM
    Error Date    : Monday, September 26th 2011 @ 05:29:03 AM
    Script        : http://www.xxxxxxxxx.net/forum/newthread.php?do=postthread&f=314
    Referrer      : http://www.xxxxxxxx.net/forum/newthread.php?do=newthread&f=314
    IP Address    : xx.110.225.170
    Username      : ABDERREZAK
    Classname     : vB_Database
    MySQL Version : 5.0.92-community
    Pour essayer de régler ce problème, voilà les opérations que j'ai effectué, mais sans succès:
    - j'ai désactivé "modules et crochets"
    - j'ai optimisé la base de données
    - j'ai mis à jour tous les compteurs sauf que quand j'utilise le bouton "reconstituer les sujets similaires" j'ai l'erreur suivante:

    Code:
    Database error in vBulletin 3.8.7:
    
    Invalid SQL:
    
                SELECT thread.threadid, MATCH(thread.title) AGAINST ('manucure') AS score
                FROM thread AS thread
                
                WHERE MATCH(thread.title) AGAINST ('manucure')
                    AND thread.open <> 10
                     AND thread.threadid <> 5
                    
                LIMIT 5;
    
    MySQL Error   : Can't find FULLTEXT index matching the column list
    Error Number  : 1191
    Request Date  : Monday, September 26th 2011 @ 05:49:14 AM
    Error Date    : Monday, September 26th 2011 @ 05:49:14 AM
    Script        : http://www.xxxxxxxxx.net/forum/admincp/misc.php?do=updatesimilar
    Referrer      : http://www.xxxxxxxxx.net/forum/admincp/misc.php?do=chooser
    IP Address    : xx.110.225.170
    Username      : ABDERREZAK
    Classname     : vB_Database
    MySQL Version : 5.0.92-community
    - j'ai même optimisé et réparé mes tables dans phpmyadmin sur le cpanel.

    j'espère que vous pourriez trouver une solution à mon problème. Merci d'avance.

  2. #2
    Version
    vB 4.2.2
    Inscrit
    février 2007
    Localisation
    Paname
    Messages
    38 808
    Billets
    64
    Pouvoir de réputation
    202

    Par défaut

    Bonjour,

    Après une petite recherche j'ai trouver ce sujet dont le membre à la même erreur mais à un autre endroit, il à résolu son soucis avec une requête SQL le soucis venait d'une clés: https://www.vbulletin.com/forum/show...e-column-list?

    Mais il faudrait voir si cela peu venir de là, ne rien tenter sans effectué de sauvegarde surtout et voir ce qu'il faut mettre comme table, vu que ton erreur ne vise pas la même table je pense, la table qui pose soucis ça doit être la table "thread", enfin un connaisseur Sql sera mieux t'orienter je pense.

    Ƹ̵̡Ӝ̵̨̄Ʒ -
    Support: [ON] - Message privé: [OFF] - Ƹ̵̡Ӝ̵̨̄Ʒ
    Support vb3
    [OFF]

    Hébergé par PlanetHoster


  3. #3
    Version
    vB 4.2.2
    Inscrit
    mars 2009
    Localisation
    Alger
    Âge
    57
    Messages
    182
    Pouvoir de réputation
    6

    Par défaut

    Bonjour
    Merci Ombre!
    j'ai réglé mon problème. En terminant la sauvegarde avec mysqldumper, je suis allé voir la base de données (aperçu des bases de données), il y avait 1 message d'erreur me disant que les clés (keys) de 4 tables n'étaient pas activées. Alors, je n'avais qu'à cliquer sur la phrase
    "enable key" à droite des tables où il y avait cette phrase magique "enable key" et c'est tout.
    Ensuite, j'ai restauré cette sauvegarde et maintenant, ça marche à merveille.

    Merci encore, Ombre et bonne journée à tous.

  4. #4
    Version
    vB 4.2.2
    Inscrit
    février 2007
    Localisation
    Paname
    Messages
    38 808
    Billets
    64
    Pouvoir de réputation
    202

    Par défaut

    Ça venait donc bien d'une clés.

    Ƹ̵̡Ӝ̵̨̄Ʒ -
    Support: [ON] - Message privé: [OFF] - Ƹ̵̡Ӝ̵̨̄Ʒ
    Support vb3
    [OFF]

    Hébergé par PlanetHoster


  5. #5
    Version
    vB 4.2.2
    Inscrit
    mars 2009
    Localisation
    Alger
    Âge
    57
    Messages
    182
    Pouvoir de réputation
    6

    Par défaut

    Bonjour

    maintenant, il y a une autre erreur qui apparait quand je veux créer un nouveau sujet; la voilà:
    Code:
    403 Forbidden
    
     You don't have permission to access /forum/newthread.php on this server.
     Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
    J'ai aussi cette erreur en prévisualisant mon sujet.

    j'ai vérifié, réparé et optimisé les tables et vérifié, une fois encore, les clés--> tout va bien de ce coté.

    P.S: j'ai constaté un autre problème : l'envoi des mails de masse se déroule normalement, mais aucun n'arrive à destination. Serait-ce dû à vbulletin ou celà dépend de l'hébergeur?
    Merci de votre aide.
    Dernière édition par abderrezak; 28/09/2011 à 13h58

  6. #6
    Version
    vB 4.2.2
    Inscrit
    février 2007
    Localisation
    Paname
    Messages
    38 808
    Billets
    64
    Pouvoir de réputation
    202

    Par défaut

    Ton transfert principal de ton forum c’est pas déroulé comme il faut pour engendré ce style d'erreur, pour ce qui est des email, ça il faut voir avec ton hébergeur ou changer de protocole d'envois.

    Ƹ̵̡Ӝ̵̨̄Ʒ -
    Support: [ON] - Message privé: [OFF] - Ƹ̵̡Ӝ̵̨̄Ʒ
    Support vb3
    [OFF]

    Hébergé par PlanetHoster


  7. #7
    Version
    vB 4.2.2
    Inscrit
    mars 2009
    Localisation
    Alger
    Âge
    57
    Messages
    182
    Pouvoir de réputation
    6

    Par défaut

    Bonjour Ombre
    je t'assure que le transfert de mon forum s'est très bien déroulé; la preuve, ce matin, j'ai posté le plus normalement du monde sans aucune erreur. Je pense que ça doit être une erreur venant de l'hébergeur. Pour ce qui est des mails de masse, c'était juste une information pour y voir clair.
    Une chose que je n'ai pas comprise: comment changer de protocole d'envois? Merci.

  8. #8
    Version
    vB 4.2.2
    Inscrit
    février 2007
    Localisation
    Paname
    Messages
    38 808
    Billets
    64
    Pouvoir de réputation
    202

    Par défaut

    Dans les options vbulletin sur la partie "E-mails" tu peux passer en smtp.

    Ƹ̵̡Ӝ̵̨̄Ʒ -
    Support: [ON] - Message privé: [OFF] - Ƹ̵̡Ӝ̵̨̄Ʒ
    Support vb3
    [OFF]

    Hébergé par PlanetHoster


  9. #9
    Version
    vB 4.2.2
    Inscrit
    février 2009
    Localisation
    Québec
    Messages
    1 705
    Pouvoir de réputation
    0

    Par défaut

    Citation Envoyé par Ombre Voir le message
    Ton transfert principal de ton forum c’est pas déroulé comme il faut pour engendré ce style d'erreur
    Bonjour

    Salut alors que faut t'il faire pour réglé ca ??

    Merci


    --------------------------------------------------------------------------------

    - Aidez vBulletin- Ressources un petit don ici
    - Tanné des messages de spam sur votre forum ? ici



  10. #10
    Version
    vB 4.2.2
    Inscrit
    février 2007
    Localisation
    Paname
    Messages
    38 808
    Billets
    64
    Pouvoir de réputation
    202

    Par défaut

    Bonsoir, d'après l'auteur du sujet, le soucis vient de son hébergeur.

    Ƹ̵̡Ӝ̵̨̄Ʒ -
    Support: [ON] - Message privé: [OFF] - Ƹ̵̡Ӝ̵̨̄Ʒ
    Support vb3
    [OFF]

    Hébergé par PlanetHoster


Informations du sujet

Utilisateur(s) parcourant ce sujet

il y a actuellement 1 utilisateur(s) parcourant ce sujet. (0 membre(s) et 1 visiteur(s))

Sujets similaires

  1. Sujet résolu Résolu ! J'arrive plus à créer un nouveau sujet.
    Par mansour dans le forum Support vBulletin 4.x
    Réponses: 16
    Dernier message: 30/06/2011, 19h21
  2. Sujet résolu Résolu ! Impossible de créer un nouveau poste
    Par HICHEM TIGS dans le forum Support vBulletin 4.x
    Réponses: 13
    Dernier message: 24/02/2010, 02h28
  3. Problème d'affichage Problème d'affichage Modifier L'affichage de "Creer un nouveau sujet / messages"
    Par floopy dans le forum Support vBulletin 4.x
    Réponses: 6
    Dernier message: 09/02/2010, 19h16
  4. Sujet résolu Résolu ! impossible de fermé un nouveau sujet
    Par amine dans le forum Support vbulletin 3.x
    Réponses: 13
    Dernier message: 09/09/2009, 00h37
  5. [PHP] Créer un nouveau sujet
    Par Allan dans le forum Général (Astuces & Divers)
    Réponses: 1
    Dernier message: 27/11/2007, 17h47

Liens sociaux

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas éditer vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé
Hébergé par PlanetHoster