Page 1 sur 2 12 DernièreDernière
Résultats de 1 à 10 sur 12

Sujet : Patch de sécurité pour vb 4.1.7 (PL1)

  1. #1
    Version
    vB 4.2.2
    Inscrit
    février 2007
    Localisation
    Paname
    Messages
    38 605
    Billets
    64
    Pouvoir de réputation
    201

    Par défaut Patch de sécurité pour vb 4.1.7 (PL1)

    Bonsoir,

    Suite à cette annonce: https://www.vbulletin.com/forum/show...n-4-10-31-2011.

    Il vous ait désormais possible de télécharger un patch de sécurité PL1 dans votre espace membres http://members.vbulletin.com.

    Un récent rapport de vBulletin 4 (toutes les versions, Suite & Classic) a indiqué que si une installation a été piraté précédemment, l'attaquant pourrait se cacher du code malveillant afin de permettre une attaque répétée. Pour renforcer encore la sécurité de vBulletin - la vérification de sécurité supplémentaires et le nettoyage de requête ont été ajoutés pour contrecarrer de telles attaques.

    Le problème n'affecte pas vBulletin 3.x.

    Pour améliorer la sécurité de votre installation de vBulletin 4 s'il vous plaît télécharger le patch de la zone membres de vBulletin: http://members.vbulletin.com/
    Nous vous recommandons d'installer ce correctif de sécurité dès que possible.

    Le processus de mise à niveau est le même que les versions précédentes de niveau de patch - il suffit de télécharger le patch de l'Espace Membres, extraire les fichiers et les télécharger sur votre serveur web, en écrasant les fichiers existants. Il n'ya pas de script d'upgrade nécessaire.
    Comme indiquer dans cette traduction rapide, vb3 n'est pas touché par cette faille.

    Pour l'installation de ce patch de sécurité pour ceux qui utilisaient déjà vb 4.1.7, il suffit d'importer les fichiers en écrasant les anciens.

    Ƹ̵̡Ӝ̵̨̄Ʒ -
    Support: [ON] - Message privé: [OFF] - Ƹ̵̡Ӝ̵̨̄Ʒ
    Support vb3
    [OFF]

    Hébergé par PlanetHoster


  2. #2
    Version
    vB 4.2.0
    Inscrit
    décembre 2007
    Localisation
    Orléans loiret
    Âge
    52
    Messages
    2 435
    Billets
    3
    Pouvoir de réputation
    0

    Par défaut

    Merci Ombre pour l'info

  3. #3
    Version
    vB 3.8.4
    Inscrit
    septembre 2007
    Localisation
    Belgique
    Âge
    44
    Messages
    3 787
    Pouvoir de réputation
    25

    Par défaut

    Merci de cette info Ombre.

  4. #4
    Version
    vB 4.1.7
    Inscrit
    octobre 2011
    Messages
    62
    Pouvoir de réputation
    3

    Par défaut

    Bonjour,

    Normal que le patch ne concerne qu'un seul fichier ?

    socialgroupmessage.php
    Dernière édition par spham; 01/11/2011 à 13h01

  5. #5
    Version
    vB 4.2.2
    Inscrit
    février 2007
    Localisation
    Paname
    Messages
    38 605
    Billets
    64
    Pouvoir de réputation
    201

    Par défaut

    C'est indiqué ici: https://www.vbulletin.com/forum/show...=1#post2227756 d'ailleurs il est préférable de mettre à jour la totalité, surtout pour que l'info de ta version apparaisse comme il faut dans ton admincp.

    Ƹ̵̡Ӝ̵̨̄Ʒ -
    Support: [ON] - Message privé: [OFF] - Ƹ̵̡Ӝ̵̨̄Ʒ
    Support vb3
    [OFF]

    Hébergé par PlanetHoster


  6. #6
    LAYLA Visiteur

    Par défaut

    Bonjour,

    Merci pour ces précieux conseils. Tout importer pour remplacer les anciens fichiers. Bonne sécurité.

    Bonne journée à vous

    Au plaisir,

  7. #7
    Version
    vB 4.1.7
    Inscrit
    octobre 2011
    Messages
    62
    Pouvoir de réputation
    3

    Par défaut

    Bonjour,
    Je ne suis pas tellement d'accord avec cette façon de faire.
    le patch ne concerne qu'un seul fichier, et le changement de version pour son affichage est aussi fournit dans le patch, soit 2 fichiers en tout a placer correctement.
    Ca me semble inutile de tout écraser .

  8. #8
    Version
    vB 4.2.2
    Inscrit
    février 2007
    Localisation
    Paname
    Messages
    38 605
    Billets
    64
    Pouvoir de réputation
    201

    Par défaut

    Bonjour,

    Si tu prends que le patch, tu remplaces les fichiers, et si tu prends directement l'archive de vb 4.1.7pl1 tu remplaces la totalité, sauf si tu préfères faire le tri, il est sure qu'il est préférable de prendre que le patch.

    Ƹ̵̡Ӝ̵̨̄Ʒ -
    Support: [ON] - Message privé: [OFF] - Ƹ̵̡Ӝ̵̨̄Ʒ
    Support vb3
    [OFF]

    Hébergé par PlanetHoster


  9. #9
    Version
    vB 4.1.7
    Inscrit
    octobre 2011
    Messages
    62
    Pouvoir de réputation
    3

    Par défaut

    Oui , je comprends mais la il semble y avoir qu'un seul fichier environ


    ---
    I am here: http://maps.google.com/maps?ll=48.903698,2.344276

  10. #10
    Version
    vB 4.2.2
    Inscrit
    février 2007
    Localisation
    Paname
    Messages
    38 605
    Billets
    64
    Pouvoir de réputation
    201

    Par défaut

    Pour ce patch oui c'est indiquer, qu'un seul fichier, des fois c'est plus.

    Ƹ̵̡Ӝ̵̨̄Ʒ -
    Support: [ON] - Message privé: [OFF] - Ƹ̵̡Ӝ̵̨̄Ʒ
    Support vb3
    [OFF]

    Hébergé par PlanetHoster


Page 1 sur 2 12 DernièreDernière

Informations du sujet

Utilisateur(s) parcourant ce sujet

il y a actuellement 1 utilisateur(s) parcourant ce sujet. (0 membre(s) et 1 visiteur(s))

Sujets similaires

  1. Sortie ddu patch de sécurité pour vb 4.1.3 / 4.1.4 / 4.1.5
    Par Ombre dans le forum L'actualité vBulletin
    Réponses: 8
    Dernier message: 03/08/2011, 20h40
  2. Patch de sécurité disponible pour vb4
    Par Ombre dans le forum L'actualité vBulletin
    Réponses: 3
    Dernier message: 22/07/2011, 19h24
  3. Patch de sécurité pour vb 3.8.7 et vb 4.1.3 (pl1)
    Par Ombre dans le forum L'actualité vBulletin
    Réponses: 12
    Dernier message: 04/06/2011, 20h46
  4. Patch de sécurité pour les version de vb4
    Par Ombre dans le forum L'actualité vBulletin
    Réponses: 3
    Dernier message: 06/04/2011, 11h12
  5. Patch de sécurité pour les versions 3.7.7 et 4.0.2 PL 2
    Par Allan dans le forum L'actualité vBulletin
    Réponses: 48
    Dernier message: 29/03/2010, 09h58

Tags pour ce sujet

Liens sociaux

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas éditer vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé
Hébergé par PlanetHoster