Page 3 sur 3 PremièrePremière 123
Résultats de 21 à 26 sur 26

Sujet : Problème traduction FR sur nouvelle installation de vBulletin

  1. #1
    Version
    vB 4.2
    Inscrit
    mars 2007
    Localisation
    Partout et nulle par...
    Âge
    52
    Messages
    58
    Pouvoir de réputation
    11

    Par défaut Problème traduction FR sur nouvelle installation de vBulletin

    Bonjour à tous,
    Voilà le problème que je rencontre suite à une nouvelle installation de VB (Voir la capture d'écran)
    Quelqu'un aurait une idée du pourquoi? Car là je patauge pour une fois. J'ai tout essayé et je ne trouve pas.
    L'installation est clean, rien n'est installé encore... Un coup de main serait hyper cool...

    Dernière édition par ghost-road; 10/03/2012 à 17h25

  2. #21
    Version
    vB 3.7.1
    Inscrit
    juillet 2006
    Localisation
    très très loin !
    Âge
    35
    Messages
    100
    Pouvoir de réputation
    12

    Par défaut

    Citation Envoyé par Ombre Voir le message
    Il semblerait que tu es un soucis avec les caractères spéciaux, il est probable que ça vienne d'un soucis sur ta dB, elle est encodé en quel interclassement?
    Comme dit plus haut

    Au niveau de phpmyadmin l'interclassement est en utf8_unicode_c sur phpmyadmin 3.5.2.2.

    merci
    Dernière édition par Sonnyred; 15/10/2014 à 18h48

  3. #22
    Version
    vB 4.2.3
    Inscrit
    février 2007
    Localisation
    Paname
    Messages
    39 689
    Billets
    64
    Pouvoir de réputation
    210

    Par défaut

    C'est pas celui qu'il faut utilisé normalement, test en utf8_general_ci, bien que de mémoire pour vb3 c'était du latin1_general_ci.

    Test et tiens nous au courant.

    Ƹ̵̡Ӝ̵̨̄Ʒ -
    Support: [ON] - Message privé: [OFF] - Ƹ̵̡Ӝ̵̨̄Ʒ
    Support vb3
    [OFF]

    Hébergé par PlanetHoster


  4. #23
    Version
    vB 3.7.1
    Inscrit
    juillet 2006
    Localisation
    très très loin !
    Âge
    35
    Messages
    100
    Pouvoir de réputation
    12

    Par défaut

    Citation Envoyé par Ombre Voir le message
    C'est pas celui qu'il faut utilisé normalement, test en utf8_general_ci, bien que de mémoire pour vb3 c'était du latin1_general_ci.

    Test et tiens nous au courant.
    J'ai convertir le fichier en UTF-8 (sans BOM) puis je l'ai importé depuis le serveur et ça fonctionne, merci à tous

  5. #24
    Version
    vB 4.2.3
    Inscrit
    octobre 2008
    Localisation
    ISSY LES MOULINEAUX
    Âge
    37
    Messages
    399
    Billets
    2
    Pouvoir de réputation
    11

    Par défaut

    Bonjour, désolé de remonter ce sujet mais je rencontre le même problème, puis je solliciter votre aide ?

    Voici mes informations :
    • interclassement de la base de données : utf8_general_ci
    • Version Vbulletin : 4.2.5
    • Version traduction forum : 4.2.1


    Que puis je encore regarder ?

    Merci

  6. #25
    Version
    vB 4.2.3
    Inscrit
    octobre 2008
    Localisation
    ISSY LES MOULINEAUX
    Âge
    37
    Messages
    399
    Billets
    2
    Pouvoir de réputation
    11

    Par défaut

    De plus lorsque je supprime la langue FR j'ai une erreur DB que voici

    Code:
    Database error in vBulletin 4.2.5:
    
    Invalid SQL:
    DELETE FROM phrasegroups WHERE languageid = 2;
    
    MySQL Error   : Table '****.phrasegroups' doesn't exist
    Error Number  : 1146
    Request Date  : Wednesday, December 13th 2017 @ 09:54:06 AM
    Error Date    : Wednesday, December 13th 2017 @ 09:54:06 AM
    Script        : http://www.***.fr/admincp/language.php?do=kill
    Referrer      : https://www.***.fr/admincp/language.php?do=delete&dolanguageid=2
    IP Address    : *
    Username      : Jose
    Classname     : vB_Database_MySQLi
    MySQL Version : 5.5.55-0+deb7u1-log
    Server        : *
    User Agent    :
    
    
    Stack Trace:
    
    #0 vB_Database->halt() called in [path]/includes/class_core.php on line 1395
    #1 vB_Database_MySQLi->execute_query() called in [path]/includes/class_core.php on line 446
    #2 vB_Database->query_write() called in [path]/admincp/language.php on line 517

    Edit 1:
    J'ai regardé également le lien : https://www.vbulletin.com/forum/foru...hings-to-check ( c'est pour une vieille version mais bon ) sans succès

    Edit 2:
    J'ai contrôler les ajouts dans la base de données, et je constate que les champs sont tronqués après un caractère accentué
    Dernière édition par Jose.N70; Hier à 15h08

  7. #26
    Version
    vB 4.2.3
    Inscrit
    février 2007
    Localisation
    Paname
    Messages
    39 689
    Billets
    64
    Pouvoir de réputation
    210

    Par défaut

    Bonsoir,

    L'erreur que tu reçois concerne une expression manquante, étonnant que ça crée une erreur sur ta dB, tu as désinstaller la traduction, et remis celle que tu avais avant?

    Sinon pour l'installation de la traduction les erreurs d'encodage de caractère résulte souvent de mauvais paramètres de ta dB, tu n'as pas de soucis avec la langue Anglaise je suppose? As tu essayé avec la traduction FR du site officiel pour voir si le soucis persistait?

    Ƹ̵̡Ӝ̵̨̄Ʒ -
    Support: [ON] - Message privé: [OFF] - Ƹ̵̡Ӝ̵̨̄Ʒ
    Support vb3
    [OFF]

    Hébergé par PlanetHoster


Page 3 sur 3 PremièrePremière 123

Informations du sujet

Utilisateur(s) parcourant ce sujet

il y a actuellement 1 utilisateur(s) parcourant ce sujet. (0 membre(s) et 1 visiteur(s))

Sujets similaires

  1. Sujet résolu Résolu ! Problème d'installation de traduction
    Par Axiel dans le forum Support vBulletin 4.x
    Réponses: 4
    Dernier message: 24/01/2013, 00h56
  2. Problème d'installation Problème d'installation Probleme installation Traduction Française
    Par kham dans le forum Support vBulletin 4.x
    Réponses: 2
    Dernier message: 05/10/2012, 14h24
  3. Problème d'installation Problème d'installation Nouvelle installation..
    Par Noolimit dans le forum Support vBulletin 4.x
    Réponses: 11
    Dernier message: 03/05/2011, 19h12
  4. Sujet résolu Résolu ! Installation d'une nouvelle version
    Par The Explorer dans le forum Support vbulletin 3.x
    Réponses: 4
    Dernier message: 10/05/2010, 21h45
  5. nouvelle installation et archive
    Par pody dans le forum Support vbulletin 3.x
    Réponses: 0
    Dernier message: 20/01/2008, 17h37

Liens sociaux

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas éditer vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé
Hébergé par PlanetHoster