Résultats de 1 à 5 sur 5

Sujet : Vbulletin 3 securise ou pas ?

  1. #1
    Version
    vB 3.7.6
    Inscrit
    décembre 2007
    Messages
    101
    Billets
    1
    Pouvoir de réputation
    12

    Par défaut Vbulletin 3 securise ou pas ?

    Bonjour a tous

    jai ène petite question

    je veux garder ma version 3 de vbulletin je ne veux pas migrer vers la 4 ou 5
    la version 3 fonctionne tres bien
    ma question est t elle securiser ou pas ?
    est elle encore d actualité ?

  2. #2
    Version
    vB 4.2.3
    Inscrit
    février 2007
    Localisation
    Paname
    Messages
    39 826
    Billets
    64
    Pouvoir de réputation
    213

    Par défaut

    Bonjour,

    D'actualité, non, dans le sens ou elle n'est plus suivie, et aussi sur la partie styles, elle est totalement obsolète.

    Sécurisé, non plus, vu qu'elle n'est plus suivie, donc aucunes failles qui seraient présente après sa fin de vie ne sera dévoilées.

    Par contre rien ne t'empêche de l'utiliser encore, elle tourne bien, elle est rapide, et si tu en ais satisfait alors let's go, mais pense à faire des sauvegardes régulières tout de même, peu importe le pourquoi, si ton forum est assez ancien, et que tu as pas mal de contenu et de membres, c'est toujours une sécurité.

    Ƹ̵̡Ӝ̵̨̄Ʒ -
    Support: [ON] - Message privé: [OFF] - Ƹ̵̡Ӝ̵̨̄Ʒ
    Support vb3
    [OFF]

    Hébergé par PlanetHoster


  3. #3
    Version
    vB 3.7.6
    Inscrit
    décembre 2007
    Messages
    101
    Billets
    1
    Pouvoir de réputation
    12

    Par défaut

    Merci pour la reponse

    meme si je migre en version 4 elle sera obsolete aussi puisque y a deja la version 5
    et la 5 j aime pas du tout.

  4. #4
    Version
    vB 4.2.3
    Inscrit
    février 2007
    Localisation
    Paname
    Messages
    39 826
    Billets
    64
    Pouvoir de réputation
    213

    Par défaut

    Non la version 4 à encore le droit aux correctif, elle n'est pas encore en end of life.

    La version 4 devrait être stopper je pense à la sortie d'une nouvelle branche comme vbulletin 6 si un jour on y à le droit, surtout quand on vois ce qu'est devenu vBulletin avec sa version 5 qui il faut l'admettre est boudée par la majorité des forums.

    L’avantage que tu auras avec vb4, c'est plus de hacks, et surtout des templates plus modernes, mais pas encore ce qu'aurais du être vb4, pour avoir une version récente, il te faudra passé sur vb5, voir Xenforo qui à mes yeux on ce qui se fais de mieux en terme de template de style, moi qui n'est pas un grand habitué de Xenforo, je peux te dire que j'ai réalisé des addons, et des modifications de templates aisément, bien que sur vbulletin avec un bon niveau cela sois aisé (pas sur vb3 car le codage des templates de style est obsolète), mais sur Xenforo c'est intuitif, et plaisant pour un bon web-designer. Enfin voila dans les grandes lignes.

    Mais si tu es satisfait de ta version 3 et que le passage sur vb4 n'est pas une priorité, restes y, spécialement j'aime le charme de vb3, bien que côté style ça n'est pas le top, ça me rappel trop le bon temps des bidouilles dans les templates.

    Ƹ̵̡Ӝ̵̨̄Ʒ -
    Support: [ON] - Message privé: [OFF] - Ƹ̵̡Ӝ̵̨̄Ʒ
    Support vb3
    [OFF]

    Hébergé par PlanetHoster


  5. #5
    Version
    vB 3.7.6
    Inscrit
    décembre 2007
    Messages
    101
    Billets
    1
    Pouvoir de réputation
    12

    Par défaut

    merci ombre pour ces réponses mais je crois que je vais passer en version 4 je commence deja a avoir des problemes de compatibilité

    merci encore

Informations du sujet

Utilisateur(s) parcourant ce sujet

il y a actuellement 1 utilisateur(s) parcourant ce sujet. (0 membre(s) et 1 visiteur(s))

Sujets similaires

  1. Réponses: 1
    Dernier message: 13/09/2012, 20h01
  2. Sujet résolu Résolu ! securisé
    Par facile dans le forum Services d'aides à domicile
    Réponses: 3
    Dernier message: 12/07/2011, 23h18
  3. Problème divers Problème divers sécurisé admincp
    Par chirir dans le forum Support vbulletin 3.x
    Réponses: 5
    Dernier message: 07/01/2010, 20h58
  4. securisé votre forum contre attque sql et code !
    Par christe dans le forum Le Salon
    Réponses: 16
    Dernier message: 09/10/2009, 23h38

Liens sociaux

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas éditer vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé
Hébergé par PlanetHoster