Résultats de 1 à 6 sur 6

Sujet : compatibilité PHP

  1. #1
    Version
    vB 4.1.2
    Inscrit
    juillet 2008
    Localisation
    Jemappes
    Âge
    60
    Messages
    83
    Pouvoir de réputation
    10

    Par défaut compatibilité PHP

    Salut à tous

    Qui pourrait me dire si un forum en 4.1.2 Patch Level 8 serait compatible avec un serveur configuré en PHP
    5.5.34 ?
    Merci d'avance
    Phil

  2. #2
    Version
    vB 4.2.2
    Inscrit
    mars 2010
    Localisation
    Flémalle
    Âge
    43
    Messages
    3 024
    Billets
    44
    Pouvoir de réputation
    23

    Par défaut

    Bonsoir Philippe

    Je ne voie pk sa ne fonctionerais pas je te conseil d'abord de faire un test sur une autre base de donné

  3. #3
    Version
    vB 4.1.2
    Inscrit
    juillet 2008
    Localisation
    Jemappes
    Âge
    60
    Messages
    83
    Pouvoir de réputation
    10

    Par défaut

    Ok Body, on va essayer ... mais comment faire, pratiquement ? c'est difficile ... mon hébergeur voudrait essayer de mettre mon forum sur un autre serveur qui est en php 5.5.34, et moi je n'ai pas envie de changer la version de vB que j'ai ...

    Merci

  4. #4
    Version
    vB 4.2.2
    Inscrit
    mars 2010
    Localisation
    Flémalle
    Âge
    43
    Messages
    3 024
    Billets
    44
    Pouvoir de réputation
    23

    Par défaut

    Salut

    non rien de complique je te conseil de resté en vb 4 tu peux mettre le 4.2.3 sans souci

  5. #5
    Version
    vB 4.2.3
    Inscrit
    février 2007
    Localisation
    Paname
    Messages
    39 678
    Billets
    64
    Pouvoir de réputation
    210

    Par défaut

    Bonsoir,

    Attention quand même, vBulletin annonce que les versions 4.0 à 4.2.0 fonctionnent sous PHP 5.2 ou plus, mais la réalité est tout autre, la version 4.2.1 de vBulletin fonctionne jusqu'à la version 5.3 maximum (http://www.vbulletin.com/forum/forum...43#post3974943). La version 4.2.2 est fonctionnelle sous php 5.4, au delà j'en doute un peu.

    Pour tester, tu peux utiliser un serveur local par exemple, comme wamp.

    Ƹ̵̡Ӝ̵̨̄Ʒ -
    Support: [ON] - Message privé: [OFF] - Ƹ̵̡Ӝ̵̨̄Ʒ
    Support vb3
    [OFF]

    Hébergé par PlanetHoster


  6. #6
    Version
    vB 4.1.2
    Inscrit
    juillet 2008
    Localisation
    Jemappes
    Âge
    60
    Messages
    83
    Pouvoir de réputation
    10

    Par défaut

    Ok merci les gars, je vois le pb ... je n'y connais rien mais je m'attends à de graves soucis ... j'« investigue » un peu, je résume, et je reviens ici si help nécessaire ...

    Merci d'avance, bonne soirée

Informations du sujet

Utilisateur(s) parcourant ce sujet

il y a actuellement 1 utilisateur(s) parcourant ce sujet. (0 membre(s) et 1 visiteur(s))

Sujets similaires

  1. Compatibilité des hacks 4.0 et 5.0
    Par neoclust7 dans le forum Support vBulletin 5.x
    Réponses: 1
    Dernier message: 18/11/2014, 12h59
  2. Sujet résolu Résolu ! Compatibilité du PH 5.3
    Par LAYLA dans le forum Support vBulletin 4.x
    Réponses: 2
    Dernier message: 21/10/2011, 21h15
  3. Pb de compatibilité entre VB 3.7.4 et IE V7
    Par pvenise dans le forum Support vbulletin 3.x
    Réponses: 3
    Dernier message: 21/04/2009, 12h46
  4. Compatibilité des bases ...
    Par offshores24 dans le forum Support vbulletin 3.x
    Réponses: 4
    Dernier message: 01/04/2007, 21h52
  5. Compatibilité entre les version de vb
    Par UtOpiK dans le forum Support vbulletin 3.x
    Réponses: 3
    Dernier message: 26/11/2006, 19h53

Liens sociaux

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas éditer vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé
Hébergé par PlanetHoster