Résultats de 1 à 5 sur 5

Sujet : Bug encoding

  1. #1
    Version
    vB 4.2.3
    Inscrit
    août 2017
    Messages
    4
    Pouvoir de réputation
    0

    Par défaut Bug encoding

    Bonjour,


    Cet été, j'ai migré vbulletin de la version 4.2.3 vers 4.2.4 puis 4.2.5.
    Suite à cette mise à jour, des problèmes d'encodage sont apparus sur certains nouveaux posts.

    Les personnes ont posté des messages qui ont subi des problèmes d'encodage à l'enregistrement.
    Exemple :
    ...considère sa ... s'attend Ã* ...
    Le bug ne se reproduit que pour quelques utilisateurs qui utilisent des versions de navigateurs sortant des sentiers battus :

    • safari 6
    • chromium sur linux


    Est-ce que d'autres membres on rencontré ce problème ?
    Ou avez-vous une idée d'où cela peut venir ?


    Merci

  2. #2
    Version
    vB 4.2.3
    Inscrit
    janvier 2011
    Localisation
    Paris
    Messages
    66
    Pouvoir de réputation
    7

    Par défaut

    bonjour,

    Essai dans ton panel admin >> Langues & expressions >> Gérer les langues >>Français (FR) >> éditer les paramètres
    Sur la ligne Jeu de caractères HTML met UTF-8 et test.

  3. #3
    Version
    vB 4.2.3
    Inscrit
    août 2017
    Messages
    4
    Pouvoir de réputation
    0

    Par défaut

    Citation Envoyé par Papy75 Voir le message
    bonjour,

    Essai dans ton panel admin >> Langues & expressions >> Gérer les langues >>Français (FR) >> éditer les paramètres
    Sur la ligne Jeu de caractères HTML met UTF-8 et test.
    Merci pour ta réponse Papy75, mais le problème d'encoding concerne uniquement les posts rédigés par certains et non les traductions sur le site.

    De plus, notre site est en ISO-8859-1 et non en UTF-8...
    Donc je pense que mettre le jeu de caractères HTML en UTF-8 me posera plus de problème que ne m'en résoudra.

  4. #4
    Version
    vB 4.2.3
    Inscrit
    août 2017
    Messages
    4
    Pouvoir de réputation
    0

    Par défaut

    En m�me temps, vous avez le m�me probl�me sur vbulletin-ressources !
    Ce message est post� en for�ant le navigateur en UTF-8...

  5. #5
    Version
    vB 4.2.3
    Inscrit
    février 2007
    Localisation
    Paname
    Messages
    39 627
    Billets
    64
    Pouvoir de réputation
    210

    Par défaut

    Bonsoir,

    Etonnant que nous ayons un soucis, vu le nombre de message sans soucis d'encodage, si après tu fais un copier coller d'éditeur à éditeur il est normal que le soucis se répète.

    La majorité du temps les soucis d'encodage viennent de la dB.

    Ƹ̵̡Ӝ̵̨̄Ʒ -
    Support: [ON] - Message privé: [OFF] - Ƹ̵̡Ӝ̵̨̄Ʒ
    Support vb3
    [OFF]

    Hébergé par PlanetHoster


Informations du sujet

Utilisateur(s) parcourant ce sujet

il y a actuellement 1 utilisateur(s) parcourant ce sujet. (0 membre(s) et 1 visiteur(s))

Liens sociaux

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas éditer vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé
Hébergé par PlanetHoster