Résultats de 1 à 3 sur 3

Sujet : Erreur Mise à jour vbulletin 4.1.10 vers 4.2.5

  1. #1
    Version
    vB 4.1.10
    Inscrit
    décembre 2011
    Messages
    383
    Pouvoir de réputation
    9

    Par défaut Erreur Mise à jour vbulletin 4.1.10 vers 4.2.5

    Bonjour,

    j'ai changé de serveur et j'ai apache 2.4 avec php7.2.

    Impossible de faire la mise à jour de mon ancien forum vers la version 4.2.5.
    J'ai plein d'erreur au lancement de l'install pour la mise à jour et ensuite l'installation refuse de continuer. On dirait que c'est la bdd qui pose problème.

    J'ai ensuite installé la version php 7.1 comme vu sur vbulletin.com mais pareil.


    Ps: mon test se fait sur un forum de test heureusement.
    Voici la version que j'essaie d'installer: vbulletinsuite_4-2-5_LC2296D601

    photo au début de l'install:



    Pendant l'install:


    Pour terminer:



    S'il vous faut plus d'info sur le serveur ou autre, n'hésitez pas

    Merci de votre aide
    Dernière édition par rubicon; 13/03/2019 à 22h35

  2. #2
    Version
    vB 4.2.3
    Inscrit
    février 2007
    Localisation
    Paname
    Messages
    39 808
    Billets
    64
    Pouvoir de réputation
    213

    Par défaut

    Bonsoir, je n'ai plus en tête des versions nécessaires pour le bon fonctionnement de vBulletin, mais elles sont indiquées dans ton espace membre de vbulletin.com, si ta version de PHP et Mysql sont correctes par rapport à la version que tu essais d'installer, regarde si la librairie Curl est bien installée sur ton serveur, demande à ton hébergeur.

    En ce qui concerne les erreur deprecated, bien qu'elles soient pas identiques à ce que j'ai déjà) pu voir, regarde ce sujet en cas ou: http://www.vbulletin-ressources.com/...tion-Recherche

    Ƹ̵̡Ӝ̵̨̄Ʒ -
    Support: [ON] - Message privé: [OFF] - Ƹ̵̡Ӝ̵̨̄Ʒ
    Support vb3
    [OFF]

    Hébergé par PlanetHoster


  3. #3
    Version
    vB 4.1.10
    Inscrit
    décembre 2011
    Messages
    383
    Pouvoir de réputation
    9

    Par défaut

    Merci, je me renseigne

Informations du sujet

Utilisateur(s) parcourant ce sujet

il y a actuellement 1 utilisateur(s) parcourant ce sujet. (0 membre(s) et 1 visiteur(s))

Sujets similaires

  1. Sujet résolu Résolu ! Erreur àpres mise à jour vers 4.2.2
    Par Spider-Man dans le forum Support vBulletin 4.x
    Réponses: 2
    Dernier message: 30/10/2013, 19h46
  2. Sujet résolu Résolu ! Mise à jour vBulletin 4.2.0 vers 4.2.2
    Par DiDzI dans le forum Support vBulletin 4.x
    Réponses: 5
    Dernier message: 18/10/2013, 17h35
  3. Sujet résolu Résolu ! Problème après mise à jour vBulletin 3.7.4 vers 4.1.5
    Par DiDzI dans le forum Support vBulletin 4.x
    Réponses: 5
    Dernier message: 23/08/2011, 13h47
  4. Sujet résolu Résolu ! mise a jour 3.7.0 vers 3.7.1.pl2
    Par ThC dans le forum Support vbulletin 3.x
    Réponses: 2
    Dernier message: 19/06/2008, 00h09
  5. Prb de mise à jour vers 3.63 à 3.6.7
    Par Ironfly dans le forum Support vbulletin 3.x
    Réponses: 3
    Dernier message: 22/06/2007, 12h49

Liens sociaux

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas éditer vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé
Hébergé par PlanetHoster